Skip site navigation (1) Skip section navigation (2)

Re: Postgres 8.3.1 configure fails on Solaris 10 using gcc 3.4.3 and building for 64 bit

From: Harry Broomhall <haeb(at)pc60(dot)demon(dot)co(dot)uk>
To: Zdenek Kotala <Zdenek(dot)Kotala(at)Sun(dot)COM>
Cc: pgsql-ports(at)postgresql(dot)org, Bjorn Munch <Bjorn(dot)Munch(at)Sun(dot)COM>
Subject: Re: Postgres 8.3.1 configure fails on Solaris 10 using gcc 3.4.3 and building for 64 bit
Date: 2008-03-25 19:23:26
Message-ID: k3kiu39eso94v0s3qm07a99s4ovpa9ovtt@4ax.com (view raw or flat)
Thread:
Lists: pgsql-ports
On Tue, 25 Mar 2008 08:16:40 +0100, you wrote:

>Yes, Solaris 10 is only supported version of solaris, you can buy limited 
>support also for OpenSolaris Developer edition but it is more for application 
>developers. If you are on 11/06 it is probably S10U3 it is not good version for 
>PostgreSQL anyway. We require S10U4 or newer, because it contains krb5, new 
>version of dtrace (important for building) and updated libXML. You can apply 
>patches on your system to update dtrace and libXML, but krb5 is a new feature 
>you can try install krb5 packages from S10U4 but I'm not sure if it works.

  Many thanks for the information.  Using this, along with info I have
read elsewhere, I have persuaded my company to reload the box with U4.

  It appears that when the box was originaly configured U4 hadn't
passed our tests, which is why U3 was there.  

  Once I get the box back I'll try again!

  Regards,
        Harry.

In response to

pgsql-ports by date

Next:From: Mars ForestDate: 2008-04-18 21:13:40
Subject: libpq-fe.h on OS X 10.5 Leopard server
Previous:From: Zdenek KotalaDate: 2008-03-25 07:16:40
Subject: Re: Postgres 8.3.1 configure fails on Solaris 10 using gcc 3.4.3 and building for 64 bit

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group