Skip site navigation (1) Skip section navigation (2)

Re: PATCH: FB#15385: Editting Packages (EnterpriseDB) in postgres mode throws an error

From: Dave Page <dave(dot)page(at)enterprisedb(dot)com>
To: Ashesh Vashi <ashesh(dot)vashi(at)enterprisedb(dot)com>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: PATCH: FB#15385: Editting Packages (EnterpriseDB) in postgres mode throws an error
Date: 2010-05-07 15:43:10
Message-ID: g2x937d27e11005070843u53a17feeua3eb17fae16ca604@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
Thanks, applied.

On Fri, May 7, 2010 at 12:42 PM, Ashesh Vashi
<ashesh(dot)vashi(at)enterprisedb(dot)com> wrote:
> Hi Dave,
>
> In EnterpriseDB (postgres mode), If we edit packages, it throws an error.
>
> ERROR:  relation "edb_package" does not exist
> LINE 1: SELECT xmin FROM edb_package WHERE oid = 17832::oid
>
> PFA for the same.
>
> NOTE: This patch will apply on both trunk and REL-1_10_PATCHES.
>
> --
> Ashesh Vashi
> EnterpriseDB INDIA: www.enterprisedb.com
>



-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise Postgres Company

In response to

pgadmin-hackers by date

Next:From: svnDate: 2010-05-07 16:05:03
Subject: SVN Commit by dpage: r8347 - in branches/REL-1_10_0_PATCHES/pgadmin3: . pgadmin/debugger
Previous:From: svnDate: 2010-05-07 15:40:27
Subject: SVN Commit by dpage: r8346 - in trunk/pgadmin3: . pgadmin/schema

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group