Skip site navigation (1) Skip section navigation (2)

Re: [Q] (S)RPM for 1.6.1

From: Marian POPESCU <softexpert(at)libertysurf(dot)fr>
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: [Q] (S)RPM for 1.6.1
Date: 2006-12-20 16:05:57
Message-ID: embn15$a6n$ (view raw or whole thread)
Lists: pgadmin-support
Fedora 7 DEV packages are in the DEV repository !

Can't wait for PgAdmin3 1.6.1 on Fedora Core !!! ;-)


Devrim GUNDUZ wrote:
> Hi Dave,
> On Tue, 2006-12-19 at 08:34 +0000, Dave Page wrote:
>> So why not statically link it?
>> The code has worked just fine for months - there's no technical reason
>> why RPMs cannot be built.
> Stable wxWidgets was just released -- this is the technical reason that
> we don't have 1.6.X RPMS. As we talked before, pgAdmin 1.6 is built on a
> non-stable version of wx until wx 2.8.0 was released.
> Apart from that, people will want to build pgadmin from SRPM. In that
> case, they will still need binary packages for wxWidgets.
> Basically: I don't want to release 1.6.X RPMs that are built against
> non-rpm version of wx.
> But I can say that 2.8.0 RPM is near --so pgadmin RPM is. I'm following
> the FC extras lists closely for that...
> Regards,

In response to

pgadmin-support by date

Next:From: Obe, ReginaDate: 2006-12-21 14:25:48
Subject: Show Line Numbers in
Previous:From: Milen A. RadevDate: 2006-12-20 12:43:13
Subject: Re: time for PgAdmin IV ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group