Skip site navigation (1) Skip section navigation (2)

Re: unable to install for winxp

From: "Scott Marlowe" <scott(dot)marlowe(at)gmail(dot)com>
To: "Sarah Maarouf" <sarah70m(at)hotmail(dot)com>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: unable to install for winxp
Date: 2007-10-19 01:18:07
Message-ID: (view raw or whole thread)
Lists: pgsql-admin
On 10/18/07, Sarah Maarouf <sarah70m(at)hotmail(dot)com> wrote:
>  Hi,
>  I would like  to get help on the following issue. unable to install
> since each time I double click on postgresql-8.1.msi
> and after i choose the language I get the following error msg "This
> installation package could not be opened. Verify that the package exists and
> that you can access it, or contact the application vendor to verify that
> this is a valid Windows Installer package"

Sounds like you might have a bad .zip / install file.  Or you don't
have permission to open it.

HOWEVER, support for 8.1 under windows will be dropped when 8.3 comes
out in a month or two.  You should download 8.2.5 for windows and try

In response to

pgsql-admin by date

Next:From: Ashish KaralkarDate: 2007-10-19 05:09:38
Subject: Re: Drop Not Null
Previous:From: Alex KlossDate: 2007-10-18 23:20:39
Subject: Re: Drop Not Null

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group