Skip site navigation (1) Skip section navigation (2)

Re: Strange "Table has type character varying, but query expects character varying" errors

From: Ümit Öztosun <umit(at)ly(dot)com(dot)tr>
To: "Tom Lane" <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: Strange "Table has type character varying, but query expects character varying" errors
Date: 2007-02-06 16:54:53
Message-ID: d95439ec0702060854m2df99961s94bafef24120b019@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
> No they're not ... at least not anything I would label 8.1.4.  You
> should have a word with Ubuntu about their labeling practices.
>
>                         regards, tom lane

select VERSION();
                                                  version
------------------------------------------------------------------------------------------------------------
 PostgreSQL 8.1.4 on i486-pc-linux-gnu, compiled by GCC
gcc-4.0.gcc-opt (GCC) 4.0.3 (Ubuntu 4.0.3-1ubuntu5)
(1 lines)

IIRC, they were installed from packages named "postgresql-8.1", which
does not seem to be vanilla postgresql packages.

Regards
-- 
Ümit Öztosun

In response to

pgsql-bugs by date

Next:From: Martin PittDate: 2007-02-06 17:15:42
Subject: Re: Strange "Table has type character varying, but query expects character varying" errors
Previous:From: Tom LaneDate: 2007-02-06 16:36:49
Subject: Re: Strange "Table has type character varying, but query expects character varying" errors

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group