Skip site navigation (1) Skip section navigation (2)

[psqlODBC 08.02.0400] Cannot build with VS2005 SP1

From: Rainer Bauer <usenet(at)munnin(dot)com>
To: pgsql-odbc(at)postgresql(dot)org
Subject: [psqlODBC 08.02.0400] Cannot build with VS2005 SP1
Date: 2007-05-30 09:11:51
Message-ID: d4fq53d7oepboh0pls0grdkajnsaer041t@4ax.com (view raw or flat)
Thread:
Lists: pgsql-odbc
Hi,

I was having a small problem with the official 08.02.0400 release and wanted
to fix it myself. However, when trying to load the project into VS2005
Professional SP1, I get the following error:

Project file could not be loaded.
The project is either missing from disk or access was denied.
Reason: The project file or web has been moved, renamed or is not on your
computer.

I have installed Postgres 8.2.4 with the include files and also OpenSSL
0.9.8e. Both are installed in the standard directories (C:\OpenSSL and
C:\Program Files\PostgreSQL\8.2). The psqlodbc source tree is located on an
different drive, but that should not matter, should it?

Does anyone know what I have to do?

Rainer

PS: I wanted to use 08.02.0402 from
<http://www.geocities.jp/inocchichichi/psqlodbc/>, but I stopped trying that,
because I could not find the source code for that version. Also, with this
driver SQLDriverConnect() fails with the following error:
"<1> {IM005}(0) [Microsoft][ODBC Driver Manager] Driver's SQLAllocHandle on
SQL_HANDLE_DBC failed"

Responses

pgsql-odbc by date

Next:From: Hiroshi InoueDate: 2007-05-30 09:35:43
Subject: Re: [psqlODBC 08.02.0400] Cannot build with VS2005 SP1
Previous:From: noreplyDate: 2007-05-30 06:21:25
Subject: [ psqlodbc-Bugs-1005624 ] The limitation for number of connection with ODBC driver

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group