Skip site navigation (1) Skip section navigation (2)

Re: MS Access & ODBC driver & Postgresql 8.01

From: "Ben Trewern" <ben(dot)trewern(at)mowlem(dot)com>
To: pgsql-odbc(at)postgresql(dot)org
Subject: Re: MS Access & ODBC driver & Postgresql 8.01
Date: 2005-04-14 19:36:09
Message-ID: d3mghs$1e5o$1@news.hub.org (view raw or flat)
Thread:
Lists: pgsql-odbc
Postgresql 8.0.1 should be compatible with the older ODBC drivers.  There is 
a new protocol in pg 8.0 but I don't think that ODBC 8.0 uses it yet.

Ben
""Philippe Lang"" <philippe(dot)lang(at)attiksystem(dot)ch> wrote in message 
news:6C0CF58A187DA5479245E0830AF84F4208057B(at)poweredge(dot)attiksystem(dot)ch(dot)(dot)(dot)
> Hi,
>
> Just before Dave decided to stop maintaining the ODBC driver, I had
> mentioned some problems with the newest ODBC drivers (version 8) and MS
> Access. I never had any problem before, until driver 7.03.02.08,
> compiled by Hiroshi.
>
> As far as I know, nobody is maintaining the driver anymore, so my
> question is the following:
>
> I have tried using driver 7.03.02.08 against Postgresql 8.01, and
> apparently, it works for me. I'm not doing any processing client-side,
> all that is done on the server. Is there any "protocol" specific reason
> why I should not do this at all? Maybe I was just lucky, or Postgresql
> 8.01 is "compatible" with the 7.4 protocol?
>
> Thanks
>
> ----------------------------------
> Philippe Lang
> Attik System
> rte de la Fonderie 2
> 1700 Fribourg
> Switzerland
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>      joining column's datatypes do not match
> 



In response to

pgsql-odbc by date

Next:From: Philippe LangDate: 2005-04-15 06:19:09
Subject: Re: ODBC and encodings problem
Previous:From: Ben TrewernDate: 2005-04-14 19:20:20
Subject: ODBC and encodings problem

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group