Skip site navigation (1) Skip section navigation (2)

configure --with-pam

From: "Eugene Chiu" <echiu(at)iname(dot)com>
To: pgsql-admin(at)postgresql(dot)org(dot)pgsql-general(at)postgresql(dot)org
Subject: configure --with-pam
Date: 2002-02-26 16:15:04
Message-ID: d1bg5a.4pj.ln@ns3.scihome.com (view raw or flat)
Thread:
Lists: pgsql-adminpgsql-general
Hi all,

Have any of you successfully configured Linux-PAM with Postgresql? When I
run ./configure --with-pam, I get the following error:

<snip>
checking for inflate in -lz... (cached) yes
checking for library containing fdatasync... (cached) none required
checking for pam_start in -lpam... no
configure: error: library 'pam' is required for PAM

Please help. TIA

Eugene



Responses

pgsql-admin by date

Next:From: Jeff SelfDate: 2002-02-26 16:22:20
Subject: Re: Journaling file systems
Previous:From: Felipe CarassoDate: 2002-02-26 15:40:32
Subject: Pl/PGSQL error

pgsql-general by date

Next:From: Andrew SullivanDate: 2002-02-26 16:21:32
Subject: archives.postgresql.org
Previous:From: Mourad EL HADJ MIMOUNEDate: 2002-02-26 16:04:16
Subject: Re: Need help with a trigger

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group