Skip site navigation (1) Skip section navigation (2)

Supported by latest Debian version?

From: "Candace Wong" <candace(dot)p(dot)wong(at)gmail(dot)com>
To: pgsql-novice(at)postgresql(dot)org
Subject: Supported by latest Debian version?
Date: 2008-08-14 01:29:44
Message-ID: d19be71f0808131829pe287d8t5cbd4baa3eec9986@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-novice
Hi,

I am just wondering whether the latest Postgresql 8.3 is supported by Debian
Etch 4 (the latest stable). I am trying to setup a production server and am
currently using Postgresql 8.1 but would like to know if we can switch to
Postgresql 8.3 as it is the latest version?

Thanks for your help!

Candace

Responses

pgsql-novice by date

Next:From: Fernando IkeDate: 2008-08-14 14:56:10
Subject: Re: Supported by latest Debian version?
Previous:From: Tom LaneDate: 2008-08-14 00:53:52
Subject: Re: COPYING A DATABASE TO ANOTHER TABLESPACE

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group