Skip site navigation (1) Skip section navigation (2)

compiling against wxWidgets 2.5.2?

From: Sven Köhler <skoehler(at)upb(dot)de>
To: pgadmin-hackers(at)postgresql(dot)org
Subject: compiling against wxWidgets 2.5.2?
Date: 2004-08-20 21:22:16
Message-ID: cg5q23$e58$1@sea.gmane.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi,

when compiling pgadmin 1.0.2 against wxWidgets 2.5.2, i get the 
following error:

ui/frmConnect.cpp:35: invalid static_cast from type `void
    (frmConnect::*)(wxNotifyEvent&)' to type `void
    (wxEvtHandler::*)(wxCommandEvent&)'

Any hints?


Responses

pgadmin-hackers by date

Next:From: cvsDate: 2004-08-21 18:10:19
Subject: CVS Commit by andreas: pg_postmaster_starttime for win32
Previous:From: cvsDate: 2004-08-20 16:17:14
Subject: CVS Commit by andreas: pg_postmaster_starttime for win32

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group