Skip site navigation (1) Skip section navigation (2)

Re: CURRENT OF !

From: "Jaime Casanova" <systemguards(at)gmail(dot)com>
To: "Carlos Rivas" <carlos(dot)rivas(at)multicredit(dot)com(dot)gt>
Cc: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: CURRENT OF !
Date: 2006-06-28 04:45:21
Message-ID: c2d9e70e0606272145l66354595g56ce1da2fe22abc9@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
On 6/27/06, Carlos Rivas <carlos(dot)rivas(at)multicredit(dot)com(dot)gt> wrote:
> Necesito saber porque a la hora de compilar un programa embeded en
> postgress usando CURRENT OF para hacer un update me da el siguiente error
> ERROR: syntax error at or near "CURRENT"
>
> Gracias.
>
>

porque la implementacion actual de cursores no soporta CURRENT OF...
hay un postgres (7.4 creo) parchado para lograr maxima compatibilidad
con informix (se ditribuye en la pagina de aubit4gl) que lo
implementa...

-- 
Atentamente,
Jaime Casanova

"Programming today is a race between software engineers striving to
build bigger and better idiot-proof programs and the universe trying
to produce bigger and better idiots.
So far, the universe is winning."
                                       Richard Cook

In response to

pgsql-es-ayuda by date

Next:From: Jaime CasanovaDate: 2006-06-28 04:48:36
Subject: Re: Instalador .NET con postgresql
Previous:From: Jaime CasanovaDate: 2006-06-28 04:43:08
Subject: Re: RE: [pgsql-es-ayuda] RE: [pgsql-es-ayuda] RE: [pgsql-es-ayuda] Re: [pgsql-es-ayuda] Rapid├ęz

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group