Skip site navigation (1) Skip section navigation (2)

ODBC Connection failed after importing linked tables

From: "ben sewell" <mosherben(at)gmail(dot)com>
To: pgsql-odbc(at)postgresql(dot)org
Subject: ODBC Connection failed after importing linked tables
Date: 2006-08-01 12:59:04
Message-ID: bf6c74d80608010559w5a340140j41aaa3ddd675f424@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-odbc
Hi,
I'm running a postgresql 8.1 server on Windows 2002 Small Business Server. I
am in the middle of a migration from an MS Access backend to a PostgreSQL
backend. The existing MS Access 2000 frontend will be used. I'm using the
pgSQL ODBC driver (latest) on Windows XP Pro SP2.

I have using the linked table wizzard to link tables to the PostgreSQL,
which had no problems and I setup the relationships on the front end.
However, when I try to open the database, it is saying this error message
"ODBC--connection to '{PostgreSQL}10.0.0.2' failed". This is strange because
I can ping the server and use telnet to connect to postgresql. I've done a
google search and this seems to be a problem that seems to happen to MySQL
databases. What I was wondering is, can anyone offer any solutions on how to
solve this problem?

Cheers,
Ben

Responses

pgsql-odbc by date

Next:From: Philippe LangDate: 2006-08-01 17:33:27
Subject: Re: TCP_NO_DELAY & TcpAckFrequency (Re: Slow query through ODBC)
Previous:From: Ludek FinstrleDate: 2006-08-01 12:20:39
Subject: Re: usage of option ByteaAsLongVarBinary?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group