Skip site navigation (1) Skip section navigation (2)

Re: Novice Install

From: "Shoaib Mir" <shoaibmir(at)gmail(dot)com>
To: mary <m(dot)mckenzie10(at)ntlworld(dot)com>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: Novice Install
Date: 2007-03-27 06:33:20
Message-ID: bf54be870703262333h40d4618hf37f6332a7ac12c0@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-novice
Did you check that in windows/system and windows/system32 folder? that might
help....

--
Shoaib Mir
EnterpriseDB (www.enterprisedb.com)

On 3/27/07, mary <m(dot)mckenzie10(at)ntlworld(dot)com> wrote:
>
>  Hi,
> I tried to install Postgresql 8.1  however I am getting the following
> error
>
>  The installer has detected an incompatible version of OpenSSL insatlled
> on your system Path.Postgresql requires 0.97 or later.Remove your openssl
> files (LIBEAY32.DLL and SSLEAY32.DLL) the installer will install new
> version automatically.
> I tried to locate these files but cannot find them ,I removed my demo tiny
> erp files and other sql servers but no luck.Can you please tell me where I
> locate these files on my system???
>
> Thanks
> Mary
>

In response to

pgsql-novice by date

Next:From: Shoaib MirDate: 2007-03-27 06:57:49
Subject: Re: VB6 and postgresql
Previous:From: maryDate: 2007-03-27 05:47:40
Subject: Novice Install

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group