Skip site navigation (1) Skip section navigation (2)

Re: Re: Service pgsql-8.2 ne démarre plus

From: "David Boccou" <david(dot)boccou(at)gmail(dot)com>
To: Sébastien Lardière <sebastien(at)lardiere(dot)net>
Cc: pgsql-fr-generale(at)postgresql(dot)org
Subject: Re: Re: Service pgsql-8.2 ne démarre plus
Date: 2007-07-30 08:18:56
Message-ID: ba5c9e7e0707300118jce58c89k52a593a9f26ec7aa@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-fr-generale
bon... je me suis rendu compte que je lui avait donné les droits
administrateur (au compte postgres), en plus des droits explicites sur ses
dossiers d'install, ce qu'il n'a apparemment pas aimé..

Merci à ceux qui m'auront lu

David

On 7/27/07, David Boccou <david(dot)boccou(at)gmail(dot)com> wrote:
>
> J'ai désinstallé postgre pour le réinstaller... et il refuse maintenant de
> s'installer. il me dit qu'il a un probleme avec initdb et qu'il faut aller
> voir un fichier de log ou il est écrit :
>
> The program "postgres" is needed by initdb but was not found in the
> same directory as "D:/postgres/product/8.2/bin/initdb".
> Check your installation.
>
> J'ai pourtant tout supprimé avant de resinstaller. Je m'y suis pris à 3
> fois...
>
> Vivement le week end...
>
> On 7/27/07, David Boccou <david(dot)boccou(at)gmail(dot)com> wrote:
> >
> > Merci pour ton aide.
> >
> > ta commande semblait fausse alors je l'ai remplacé par cela :
> > D:\postgres\product\8.2\bin>pg_ctl.exe start -D
> > "D:\postgres\product\8.2\data" -
> > l "D:\postgres\product\8.2\data\pg_log\postgresql-2007-07-27_015935.log"
> >
> >
> > ce à quoi il répond :
> > serveur en cours de dÚmarrage
> >
> > dans le fichier de log je ne retrouve que "could not open process token:
> > error code 5" sans date ni heure...
> >
> > évidemment le service est toujours down. Ci joint le message d'erreur
> > que me renvoie pgadmin lorsque j'essaie de me connecter.
> >
> > Merci de votre aide
> > David
> >
> > On 7/27/07, Sébastien Lardière < sebastien(at)lardiere(dot)net> wrote:
> > >
> > > David Boccou a écrit :
> > > > je précise que le code d'erreur est 1063 (lorsque j'essaie de le
> > > > démarrer via la commande :
> > > >
> > > > D:\postgres\product\8.2\bin\pg_ctl.exe runservice -N " pgsql-8.2" -D
> > > > "D:\postgres\product\8.2\data\"
> > > >
> > >
> > > Bonjour,
> > >
> > > Essayez de le démarrer avec :
> > >
> > > pg_ctl.exe -D "D:\postgres\product\8.2\data\" -l logfile start
> > >
> > > en tant que postgres, c'est à dire dans un boite de commande démarrée
> > > avec la commande : runas /user:postgres cmd.exe
> > >
> > > Dans le fichier de log, il devrait y avoir quelque chose.
> > >
> > > --
> > > Sébastien Lardière
> > >
> > >
> > >
> >
> >
>

In response to

pgsql-fr-generale by date

Next:From: Hajatiana RAHOLIARIJAONADate: 2007-07-30 14:23:35
Subject: Reponse lente de postgres
Previous:From: David BoccouDate: 2007-07-27 15:21:20
Subject: Re: Re: Service pgsql-8.2 ne démarre plus

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group