Skip site navigation (1) Skip section navigation (2)

Re: Announce: A pure-Tcl interface ... PgAccess, Protocol Version

From: ljb <lbayuk(at)mindspring(dot)com>
To: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Announce: A pure-Tcl interface ... PgAccess, Protocol Version
Date: 2003-02-19 01:05:19
Message-ID: b2ul8e$2mtu$1@news.hub.org (view raw or flat)
Thread:
Lists: pgsql-interfaces
cmaj(at)freedomcorpse(dot)info wrote:
> ...
> Maybe I missed it in the docs, but what backend protocols does 1.3.9
> support ?

Only the current one, "v2.0", which talks to PostgreSQL-6.4 through at least
7.3.2.  (My very first versions talked "v1" to PostgreSQL-6.3.x)

I hear a protocol change is coming with PostgreSQL-7.4. I'm hoping there
will be a backward-compatible release or two for transition, as there was
the last time, and that the protocol won't undergo any extreme radical
changes.  Of course, this affects the ODBC and JDBC interfaces, too,
and they are much larger and presumably harder to update to a new protocol.

> Please, let me know on/off list what we can do to at least get PgAccess
> running for you.  I would be more than happy to help integrate this
> patch.  I think it's something we can do before we get a "perfect"
> release of a cross-platform RAD and DBA toolkit for PostgreSQL. :)

OK. Let's continue this on developers at pgaccess.org.

In response to

pgsql-interfaces by date

Next:From: Michael UmanDate: 2003-02-19 02:37:13
Subject: Help with Win32 MingW build
Previous:From: Agrawal, ManishDate: 2003-02-18 23:25:12
Subject: PgAdmin problem

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group