Skip site navigation (1) Skip section navigation (2)

beta5 and unixware 711

From: Olivier PRENANT <ohp(at)pyrenet(dot)fr>
To: pgsql-hackers(at)postgresql(dot)org
Subject: beta5 and unixware 711
Date: 2001-02-27 19:14:19
Message-ID: Pine.UW2.4.21.0102271954440.6243-100000@server.pyrenet.fr (view raw or flat)
Thread:
Lists: pgsql-hackers
Hi all,

I've been trying to play with beta5 today on unixware 711. I have 2
problems:

1) enabling --with-tcl  yields to link errors on bin/pgtclsh and
interfaces/pl/tcl because Makefile insists on linking with libtcl7.6.0
instead on libtcl7.6

2) enabling --with-openssl causes a compilation error on
src/backend/libpq/crypt.c because of multiply defined symbol des_encrypt

Regards,

-- 
Olivier PRENANT         	Tel:	+33-5-61-50-97-00 (Work)
Quartier d'Harraud Turrou           +33-5-61-50-97-01 (Fax)
31190 AUTERIVE                      +33-6-07-63-80-64 (GSM)
FRANCE                      Email: ohp(at)pyrenet(dot)fr
------------------------------------------------------------------------------
Make your life a dream, make your dream a reality. (St Exupery)


Responses

pgsql-hackers by date

Next:From: Tom LaneDate: 2001-02-27 19:21:22
Subject: Re: Release in 2 weeks ...
Previous:From: Tom LaneDate: 2001-02-27 19:13:22
Subject: Re: SunOS4

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group