Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] [URGENT] v6.4.1 was a mis-package...

From: Sascha Schumann <sas(at)schell(dot)de>
To: The Hermit Hacker <scrappy(at)hub(dot)org>
Cc: pgsql-hackers(at)postgreSQL(dot)org, pgsql-announce(at)postgreSQL(dot)org
Subject: Re: [HACKERS] [URGENT] v6.4.1 was a mis-package...
Date: 1998-12-24 20:36:20
Message-ID: Pine.NEB.4.05.9812242134300.27467-100000@guerilla.foo.bar (view raw or flat)
Thread:
Lists: pgsql-generalpgsql-hackers
On Thu, 24 Dec 1998, The Hermit Hacker wrote:

> 
> Due to an error on my part, I mistakenly packaged up the -CURRENT source
> tree as being v6.4.1, vs the actual v6.4.1 source tree...
> 
> This has *just* been fixed as of two minutes ago...
> 
> For those running production environments, *please* download this new
> package and rebuild :(

Are there any big flaws in it which could result in data loss? I ran some
updates just yesterday with the what-I-thought-would-be 6.4.1. 

            Regards,

                                     Sascha Schumann |
                                          Consultant | finger sas(at)schell(dot)de
                                                     | for PGP public key


In response to

Responses

pgsql-hackers by date

Next:From: Bruce MomjianDate: 1998-12-24 21:11:00
Subject: Re: [HACKERS] 6.4.1 HISTORY etc.
Previous:From: The Hermit HackerDate: 1998-12-24 20:13:28
Subject: [HACKERS] [URGENT] v6.4.1 was a mis-package...

pgsql-general by date

Next:From: Bruce MomjianDate: 1998-12-25 02:12:44
Subject: Re: [HACKERS] [URGENT] v6.4.1 was a mis-package...
Previous:From: The Hermit HackerDate: 1998-12-24 20:13:28
Subject: [HACKERS] [URGENT] v6.4.1 was a mis-package...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group