Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] Postgresql-6.3-6.3.1.gz

From: The Hermit Hacker <scrappy(at)hub(dot)org>
To: maycock(at)intelliquest(dot)com
Cc: hackers(at)postgreSQL(dot)org
Subject: Re: [HACKERS] Postgresql-6.3-6.3.1.gz
Date: 1998-03-25 20:22:48
Message-ID: Pine.NEB.3.95.980325152153.21154J-100000@hub.org (view raw or flat)
Thread:
Lists: pgsql-hackers
On Wed, 25 Mar 1998 maycock(at)intelliquest(dot)com wrote:

> 
> 
> 
> 
> It appears that this patch is not exactly correct. Using patch version 2.1b
> on my slackware linux-2.0.30 kernel,
> I get the following error:
> 
> Hmm...  The next patch looks like a new-style context diff to me...
> The text leading up to this was:
> --------------------------
> |diff -cNr postgresql-6.3/src/bin/pgaccess/formdemo.sql
> pgsql/src/bin/pgaccess/formdemo.sql
> |*** postgresql-6.3/src/bin/pgaccess/formdemo.sql       Wed Dec 31 19:00:00
>  1969
> |--- pgsql/src/bin/pgaccess/formdemo.sql        Thu Mar 12 08:09:41 1998
> --------------------------
> (Creating file postgresql-6.3/src/bin/pgaccess/formdemo.sql...)
> Patching file postgresql-6.3/src/bin/pgaccess/formdemo.sql using Plan A...
> patch: **** malformed patch at line 22987: box} {}}

	From one other report, it appears that the line is too long for
2.1b to handle...it was tested and works fine under FreeBSDs patch 2.1...



In response to

pgsql-hackers by date

Next:From: ocieDate: 1998-03-25 23:02:55
Subject: string.h and strings.h in ecpg
Previous:From: maycockDate: 1998-03-25 17:15:58
Subject: Postgresql-6.3-6.3.1.gz

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group