Skip site navigation (1) Skip section navigation (2)

Re: problems running pgaccess 0.73 and 0.84 with new postgresql 6.3

From: The Hermit Hacker <scrappy(at)hub(dot)org>
To: Andreas Klemm <andreas(at)klemm(dot)gtn(dot)com>
Cc: teo(at)flex(dot)ro, pgsql-interfaces(at)postgreSQL(dot)org, scrappy(at)FreeBSD(dot)ORG, ports(at)FreeBSD(dot)ORG
Subject: Re: problems running pgaccess 0.73 and 0.84 with new postgresql 6.3
Date: 1998-03-23 13:13:38
Message-ID: Pine.NEB.3.95.980323081304.29709C-100000@hub.org (view raw or flat)
Thread:
Lists: pgsql-hackerspgsql-interfaces
On Sun, 22 Mar 1998, Andreas Klemm wrote:

> I confirmed, that -current is broken concerning pgaccess
> startup. The old pgaccess/postgresql port doesn't run
> anymore.
> 
> Concerning 6.3.1,
> 
> --with-tcl still isn't sufficient, to build the libpgtcl.*
> libraries.

	Then there is a problem on your system...I did the -with-tcl on my
FreeBSD 3.0-CURRENT machine and it was sufficient to build the libpgtcl.*
libraries...



In response to

pgsql-hackers by date

Next:From: The Hermit HackerDate: 1998-03-23 13:15:53
Subject: Re: [HACKERS] perl/perl5
Previous:From: The Hermit HackerDate: 1998-03-23 13:12:32
Subject: Re: [HACKERS] urgent: pgsql 6.3 FreeBSD port update trouble, --with-tcl doesn't work

pgsql-interfaces by date

Next:From: The Hermit HackerDate: 1998-03-23 13:22:40
Subject: Re: [QUESTIONS] Windows interface
Previous:From: Aleksey DemakovDate: 1998-03-23 05:41:54
Subject: Re: [INTERFACES] Pgaccess & Postgresql 6.3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group