Skip site navigation (1) Skip section navigation (2)

Re: Pgadmin III connection error

From: Devrim Gunduz <devrim(at)gunduz(dot)org>
To: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>
Cc: Olimpio <olimpio(at)uaivip(dot)com(dot)br>,Assis Calazans <verosti002(at)terra(dot)com(dot)br>,PgAdmin Hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Pgadmin III connection error
Date: 2005-09-16 09:25:47
Message-ID: Pine.LNX.4.63.0509161220570.7667@mail.kivi.com.tr (view raw or flat)
Thread:
Lists: pgadmin-hackerspgadmin-support
Hi,

At last I was removed from all blacklists :-D

(Reply below)

On Sun, 11 Sep 2005, Raphaël Enrici wrote:

>> I'm running the Postgres 7.4.2 and the Pgadmin3 1.2.0 Beta 1 (5Nov 2004)
>> on a Fedora Core 2 Kernel 2.6.5.
>
> Ok, I've CCed Devrim who is responsible of the fedora port
>
>
>> The PGadmin3 connection to a remote machine (in other city) occurs OK.
>>
>> When I try to connect to a database (filling with 127.0.0.1 the field
>> Address in the Add server PGadmin form) in the same machine in that
>> PGadmin runs too, I receive the message :
>>
>> src/common/string.cpp(1060) : assert "nLen != (size_t) - 1"
>
> It reminds me an old bug corrected in 1.2.2 and may be in 1.2.0 final
> which occured in particular locales when receiving an error message from
> the backend.

We don't have packages for Red Hat 7.3 (he is using that). I believe it is 
time for OS upgrade :-) That might also be the reason , due to Wx 
problems.

Regards,
--
Devrim GUNDUZ
Kivi Bilişim Teknolojileri
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                       http://www.gunduz.org

In response to

pgadmin-hackers by date

Next:From: Diego GilDate: 2005-09-17 02:53:34
Subject: wrong order of drop ... create ... sentences
Previous:From: Devrim GunduzDate: 2005-09-16 09:20:12
Subject: testing... please ignore...

pgadmin-support by date

Next:From: Roberto TagliaferriDate: 2005-09-16 13:56:48
Subject: Error in pgadmin
Previous:From: Dave PageDate: 2005-09-15 19:15:34
Subject: Re: Not able to install pgAdminIII

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group