Skip site navigation (1) Skip section navigation (2)

Re: libpq.so.3 compatability problem still there for 8.0.3

From: Devrim GUNDUZ <devrim(at)gunduz(dot)org>
To: Gregory Zelesnik <gzelesnik(at)comcast(dot)net>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: libpq.so.3 compatability problem still there for 8.0.3
Date: 2005-07-27 21:31:50
Message-ID: Pine.LNX.4.63.0507280031090.12643@emo.org.tr (view raw or flat)
Thread:
Lists: pgsql-admin
Hi,

On Wed, 27 Jul 2005, Gregory Zelesnik wrote:

> I'm trying to upgrade to postgreSQL 8.0.3-1 from 7.3.6-7.  I'm having
> the same compatibility problem with libpq.so.3 that others seem to be
> having.
> After searching the web, I noticed that the solution seemed to be to
> download the compatibility package:
> compat-postgresql-libs-3-3PGDG.i686.rpm and install this first..
>
> I've downloaded it, and my attempt to install it produced the following
> conflict:
>
> error: Failed dependencies:
>        postgresql-libs < 8.0.2 conflicts with
> compat-postgresql-libs-3-3PGDG
>
> Can anyone help me with with an alternative way to solve the
> compatability problem?

Remove PostgreSQL-libs-8.0.2 rpm first... Or upgrade it to 8.0.3...
--
Devrim GUNDUZ
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.tdmsoft.com.tr                      http://www.gunduz.org

In response to

Responses

pgsql-admin by date

Next:From: Hans Peter WiedauDate: 2005-07-28 09:50:50
Subject: Re: Add a new disk to data directory
Previous:From: Michelle KonzackDate: 2005-07-27 16:57:45
Subject: Re: Add a new disk to data directory

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group