Skip site navigation (1) Skip section navigation (2)

New PostgreSQL RPMs are available for many platforms

From: Devrim GUNDUZ <devrim(at)gunduz(dot)org>
To: PostgreSQL Mailing Lists-General <pgsql-general(at)postgresql(dot)org>,pgsqlrpms-general(at)pgfoundry(dot)org, pgsqlrpms-announce(at)pgfoundry(dot)org,pgsql-announce(at)PostgreSQL(dot)org
Subject: New PostgreSQL RPMs are available for many platforms
Date: 2005-03-11 08:41:48
Message-ID: Pine.LNX.4.61.0503110155090.3943@emo.org.tr (view raw or flat)
Thread:
Lists: pgsql-announcepgsql-general
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


- ---------------------------------------------------------------------
PostgreSQL New RPM Sets
2005-03-11

Versions: 8.0.1, 7.4.7

Operating Systems:
* Red Hat Enterprise Linux Enterprise Server 2.1
* Red Hat Enterprise Linux Enterprise Server 4
* Fedora Core 2 x86_64
* Fedora Core 3 x86_64

Set labels: 7.4.7-2PGDG, 8.0.1-2PGDG
- ---------------------------------------------------------------------

- ---------------------------------------------------------------------
Package Info:

PostgreSQL RPM Building Project has released RPMs for Red Hat Enterprise 
Linux Enterprise Server 2.1 & 4, Fedora Core 2 x86_64, Fedora Core 3 
x86_64 for PostgreSQL 8.0.1 and 7.4.7. They will available in main FTP 
site and in its mirrors after sync.

It should be noted that, for those looking to upgrade from a 7.4.0/7.4.1
server to 7.4.7, that there a dump-n-reload is *recommended* (but not
required) to address a fix introduced between 7.4.1 and 7.4.2. Please
refer to the 7.4.7 HISTORY file for information on how this can be
accomplished without a dump-n-reload, as there are steps that can be
followed for this.

Each RPM has been signed by the builder, and each directory contains a
CURRENT_MAINTAINER file which includes the name/email of the package
builder and link to their PGP key.

- ---------------------------------------------------------------------
Changes since 8.0.1-1PGDG

- - Repair improper error message in init script when PGVERSION doesn't
match. (Tom Lane)
- - Arrange for auto update of version embedded in init script. (Tom Lane)
- - Update JDBC jars (Devrim Gunduz)

- ---------------------------------------------------------------------
- ---------------------------------------------------------------------
Changes since 7.4.7-1PGDG
- - Repair improper error message in init script when PGVERSION doesn't
match. (Tom Lane)
- - Arrange for auto update of version embedded in init script. (Tom Lane)
- - Patch additional buffer overruns in plpgsql (CAN-2005-0247) (Tom Lane)
- - Fix improper call of strerror_r, which leads to junk error messages in
libpq (Tom Lane, Devrim Gunduz)

- ---------------------------------------------------------------------

If you experience problems with the RPMs or if you have a feature
requests, please join

          pgsqlrpms-general(at)pgfoundry(dot)org

More info about the list is found at:

          http://lists.pgfoundry.org/mailman/listinfo/pgsqlrpms-general

You can also report any bugs to pgsql-bugs(at)postgresql(dot)org

- ---------------------------------------------------------------------

Please download these from one of our FTP mirror sites:

http://www.PostgreSQL.org/mirrors-ftp.html

or via our  FTP browser:

http://www.PostgreSQL.org/ftp/binary

or from Bittorrent (Thanks to David Fetter) :

http://bt.PostgreSQL.org

Regards,
- --
Devrim GUNDUZ 
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.tdmsoft.com                         http://www.gunduz.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQFCMVnOtl86P3SPfQ4RAo2hAKDibbkA+YH4+qS6c77Sr4OEOElyAwCglhdy
HHH4h79l79nkz2b1sMLFt+0=
=Hi0h
-----END PGP SIGNATURE-----

pgsql-announce by date

Next:From: David FetterDate: 2005-03-14 04:54:12
Subject: == PostgreSQL Weekly News - March 13 2005 ==
Previous:From: Laurent THEVENETDate: 2005-03-10 21:41:52
Subject: PgWorksheet 1.7 released

pgsql-general by date

Next:From: Qingqing ZhouDate: 2005-03-11 09:07:13
Subject: Statement cancel or transaction cancel?
Previous:From: Richard HuxtonDate: 2005-03-11 08:00:32
Subject: Re: PostgreSQL still for Linux only?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group