Skip site navigation (1) Skip section navigation (2)

sh bootstrap warnings

From: "Serguei A(dot) Mokhov" <mokhov(at)cs(dot)concordia(dot)ca>
To: pgadmin-hackers(at)postgresql(dot)org
Subject: sh bootstrap warnings
Date: 2005-02-04 22:35:26
Message-ID: Pine.LNX.4.58.0502041729030.3092@ipecac.cs.concordia.ca (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hello,

I get these on a fresh checkout:

-----------------------------8<------------------------
[serguei(at)ipecac pgadmin3] % sh bootstrap
+ '[' -x config ']'
+ aclocal
/usr/share/aclocal/pkg.m4:5: warning: underquoted definition of PKG_CHECK_MODULES
  run info '(automake)Extending aclocal'
  or see
http://sources.redhat.com/automake/automake.html#Extending%20aclocal
/usr/share/aclocal/libmikmod.m4:11: warning: underquoted definition of AM_PATH_LIBMIKMOD
/usr/share/aclocal/gtk.m4:7: warning: underquoted definition of AM_PATH_GTK
/usr/share/aclocal/glib.m4:8: warning: underquoted definition of AM_PATH_GLIB
...
-----------------------------8<------------------------

Does it mean the autoconf installed is slightly old?

Thanks,

-- 
Serguei A. Mokhov            |  /~\    The ASCII
Computer Science Department  |  \ / Ribbon Campaign
Concordia University         |   X    Against HTML
Montreal, Quebec, Canada     |  / \      Email!

Responses

pgadmin-hackers by date

Next:From: Serguei A. MokhovDate: 2005-02-04 23:07:46
Subject: configure doesn't find my pgsql installation
Previous:From: Andreas PflugDate: 2005-02-03 16:04:24
Subject: Re: pgadmin3 segfaults on startup. Looks like

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group