Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin3 doesn't work after upgrading FC1 to

From: Devrim GUNDUZ <devrim(at)gunduz(dot)org>
To: "Adam H(dot) Pendleton" <fmonkey(at)fmonkey(dot)net>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: pgAdmin3 doesn't work after upgrading FC1 to
Date: 2004-06-10 17:25:06
Message-ID: Pine.LNX.4.44.0406102022340.11293-100000@emo.org.tr (view raw or flat)
Thread:
Lists: pgadmin-hackerspgadmin-support
<stripped out -support>

Hi,

On Thu, 10 Jun 2004, Adam H. Pendleton wrote:

> | I got the same error while building the rpm:
> 
> Hmmm, I built pgAdmin3 on FC2 without issue.  Of course I was messing
> with the CVS version of wxWidgets, but....
> 
> Did you use a binary package of wxWidgets or did you re-build that
> package on FC2 before you build pgAdmin3?

I've rebuilt wxGTK2ud-2.5-20031010.10.tar.bz2 with the usual spec file...

-- 
Devrim GUNDUZ	       
devrim~gunduz.org				devrim.gunduz~linux.org.tr 
			http://www.tdmsoft.com
			http://www.gunduz.org


In response to

Responses

pgadmin-hackers by date

Next:From: Adam H. PendletonDate: 2004-06-10 17:38:38
Subject: Re: [pgadmin-support] pgAdmin3 doesn't work after
Previous:From: Jean-Michel POUREDate: 2004-06-10 17:22:48
Subject: Re: [pgadmin-support] pgAdmin3 doesn't work after

pgadmin-support by date

Next:From: Adam H. PendletonDate: 2004-06-10 17:38:38
Subject: Re: [pgadmin-support] pgAdmin3 doesn't work after
Previous:From: Jean-Michel POUREDate: 2004-06-10 17:22:48
Subject: Re: [pgadmin-support] pgAdmin3 doesn't work after

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group