Skip site navigation (1) Skip section navigation (2)

Re: compilation problem

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: stsd(at)lehigh(dot)edu
Cc: pgsql-ports(at)postgresql(dot)org
Subject: Re: compilation problem
Date: 2003-11-11 18:13:10
Message-ID: Pine.LNX.4.44.0311111912370.11030-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-ports
stsd(at)lehigh(dot)edu writes:

> I am trying to compile postgresql-6.2.1 on my solaris 8 machine. Here is the
> error message that I am getting. Any ideas. Thanks in advance.

6.2.1 is over six years old.  Try using a newer version or an older
Solaris.

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net


In response to

pgsql-ports by date

Next:From: Alexander FrancoDate: 2003-11-11 21:53:25
Subject: PostgreSQL drivers for Mac OS X
Previous:From: stsdDate: 2003-11-11 16:38:15
Subject: compilation problem

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group