Skip site navigation (1) Skip section navigation (2)

Re: 7.2 to 7.4 upgrade issues

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Rod Taylor <rbt(at)rbt(dot)ca>
Cc: PostgreSQL Development <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: 7.2 to 7.4 upgrade issues
Date: 2003-06-28 18:24:54
Message-ID: Pine.LNX.4.44.0306282019260.2178-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-hackers
Rod Taylor writes:

> Attached is a 7.2.4 dump (loads without error) and a 7.4 dump (loads
> with error).

OK, pg_dump wasn't taking into account that earlier versions didn't have
grant options.  I'll fix it.

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net


In response to

pgsql-hackers by date

Next:From: Tom LaneDate: 2003-06-28 18:32:37
Subject: Re: join_references: variable not in subplan target lists
Previous:From: Peter EisentrautDate: 2003-06-28 18:23:51
Subject: join_references: variable not in subplan target lists

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group