Skip site navigation (1) Skip section navigation (2)

Re: problem when trying to install PHPO with postgresql support

From: Devrim GUNDUZ <devrim(at)gunduz(dot)org>
To: Wim Paulussen <wim(at)chen(dot)be>
Cc: pgsql-php(at)postgresql(dot)org
Subject: Re: problem when trying to install PHPO with postgresql support
Date: 2003-03-11 09:15:04
Message-ID: Pine.LNX.4.44.0303111113440.18539-100000@emo.org.tr (view raw or flat)
Thread:
Lists: pgsql-php
Hi,

On Tue, 11 Mar 2003, Wim Paulussen wrote:

> When trying to build with PostgreSQL support I always get the following 
> message : Cannot find libpq-fe.h. I reinstalled PostgreSQL , but am 
> unable to find this file . Does anyyone have a clue where this file can 
> be obtained or what I can do ?

Please try 

./configure --with-pgsql=/usr ...

while configuring your php.

Regards,
-- 
Devrim GUNDUZ
devrim(at)gunduz(dot)org				devrim(dot)gunduz(at)linux(dot)org(dot)tr 
			http://www.gunduz.org


In response to

pgsql-php by date

Next:From: Mathew DredgeDate: 2003-03-12 06:19:46
Subject: UNSUBSCRIBE mathew@idealsoftwaresolutions.com.au
Previous:From: Wim PaulussenDate: 2003-03-11 07:52:59
Subject: problem when trying to install PHPO with postgresql support

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group