Skip site navigation (1) Skip section navigation (2)

Re: odbc version

From: Laurette Cisneros <laurette(at)nextbus(dot)com>
To: Hiroshi Inoue <Inoue(at)tpf(dot)co(dot)jp>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: odbc version
Date: 2002-02-21 01:29:51
Message-ID: Pine.LNX.4.44.0202201728300.21042-100000@visor.corp.nextbus.com (view raw or flat)
Thread:
Lists: pgsql-odbc
On Thu, 21 Feb 2002, Hiroshi Inoue wrote:

> Laurette Cisneros wrote:
> > 
> > Forgive me, but I think either you are missing my point or I am missing
> > yours.  I need to ask some more questions, but I will do it one at a
> > time...
> > 
> > Is the trial driver (from the url you gave me) a trial *Postgresql* driver
> > for use with ODBC 3.0?
> 
> There are 2 drivers at the url.
>   psqlodbc.dll the newest ODBC 2.50 driver(not a trial one).
>   psqlodbc30.dll ODBC 3.0 driver (a trial one which
>   was never announced to be offically supported).
> 
> Judging from your ODBC trace log you sent me, your
> application is completely a ODBC 3.0 one. So I'd like
> to see how my trial ODBC 3.0 driver works with you app.

Yes.  I agree.  The trial ODBC 3.0 driver generates a "segmentation
violation" when we try to use it.

So, my second question is, is it the Microsoft ODBC that is version 3.0?

Thanks,

Laurette


In response to

Responses

pgsql-odbc by date

Next:From: Hiroshi InoueDate: 2002-02-21 02:03:07
Subject: Re: odbc version
Previous:From: Hiroshi InoueDate: 2002-02-21 01:15:10
Subject: Re: odbc version

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group