Skip site navigation (1) Skip section navigation (2)

odbc version

From: Laurette Cisneros <laurette(at)nextbus(dot)com>
To: pgsql-odbc(at)postgresql(dot)org
Subject: odbc version
Date: 2002-02-20 22:55:57
Message-ID: Pine.LNX.4.44.0202201450030.19970-100000@visor.corp.nextbus.com (view raw or flat)
Thread:
Lists: pgsql-odbc
More on the continuing saga of our problem...

So, in our client application, we are getting today's date returned for
time fields.  After working with someone offline and sending logs, it turns
out that we are running ODBC 3.0 and the pgsqlodbc driver is not compatible with 
that version.  I've tried to find on the website (odbc.postgresql.org) where it
says this but can't seem to find this information. 

Anyway, I downloaded the trial pgsql driver for ODBC 3.0 and installed it 
(manually per instructions).  Our client program now gets a segmentation 
violation with this driver.

So, my questions are:

1) When will a final pgsql driver for ODBC 3.0 be out?

2) Is there a way to uninstall ODBC 3.0 and install a supported version of
ODBC (supported by this current psql driver)? If so, were can I find this
"older" version of ODBC?  We are running this on Windows 2000.

Thanks for the help,

-- 
Laurette Cisneros
(510) 420-3137
NextBus Information Systems, Inc.
www.nextbus.com
Passenger Information Everywhere


Responses

pgsql-odbc by date

Next:From: Hiroshi InoueDate: 2002-02-20 23:23:23
Subject: Re: odbc version
Previous:From: Jean-Michel POUREDate: 2002-02-20 17:13:03
Subject: Re: [ODBC] UTF-8 data migration problem in Postgresql 7.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group