Skip site navigation (1) Skip section navigation (2)

7.2b5 libpq++ include files broken?

From: Reinhard Max <max(at)suse(dot)de>
To: <pgsql-bugs(at)postgresql(dot)org>
Subject: 7.2b5 libpq++ include files broken?
Date: 2002-01-22 14:29:30
Message-ID: Pine.LNX.4.33.0201221520340.29349-100000@wotan.suse.de (view raw or flat)
Thread:
Lists: pgsql-bugs
Hi,

as of 7.2b5 'libpq++.h' includes 'libpq++/pgconnection.h' which in
turn tries to include 'postgres_fe.h' which can't be found because it
has bee moved to the 'internal' subdirectory.

Are applications now required to supply -I/usr/include/pgsql/internal
in addition to -I/usr/include/pgsql or is the relocation of headers to
the 'internal' subdirectory still incomplete?

cu
	Reinhard


Responses

pgsql-bugs by date

Next:From: Brent VernerDate: 2002-01-22 14:56:51
Subject: Re: Bug #564: CREATE TABLE with long table name and long serial column name can cause conflicting sequence naming
Previous:From: EvandroDate: 2002-01-22 12:07:03
Subject: Database canĀ“t give the result of the query

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group