Skip site navigation (1) Skip section navigation (2)

RPM dependency on 'mx'?

From: Peter Hartzler <phartzler(at)sysplan(dot)com>
To: <pgsql-ports(at)postgresql(dot)org>
Subject: RPM dependency on 'mx'?
Date: 2001-08-22 14:08:47
Message-ID: Pine.LNX.4.33.0108220946510.6523-100000@wobble.sysplan.com (view raw or flat)
Thread:
Lists: pgsql-ports
Greetings --

First, I haven't seen reference to a pgsql-ports faq or other collection
of already known issues and/or workarounds -- let me know if there is such
a beast.

----------------------------------------------------------------------
Re: mx:

Downloaded postgresql-*-7.1.3-1PGDG.rpm from
http://www.ca.postgresql.org/ftpsite/binary/v7.1.3/RPMS/redhat-7.1/

Error is:

[../updates/postgresql/7.1.3/rh-7.1]# rpm -Fvh  postgresql-*.rpm
error: failed dependencies:
        mx is needed by postgresql-python-7.1.3-1PGDG

Running system is:

Fairly complete install redhat linux 7.1 running on an intel processor,
fully patched.  Existing postgresql install consists of postgresql v.
7.1.2-4PGDG; the following packages: perl, contrib, tk, jdbc, devel,
server, libs, odbc, tcl, test, docs, and python.

I've no clue as to what 'mx' is, the only programs I see which contain the
string 'mx' are mxtar, vimx, wmxmms and qmxxx...  Whatever those are...

----------------------------------------------------------------------

Let me know if I can be of any help or shed any further light.

Regards,

Pete.

-- 
---
Peter Hartzler
Internet Development
Information Solutions Group
System Planning Corporation
(703) 351-8686
<phartzler(at)sysplan(dot)com>


Responses

pgsql-ports by date

Next:From: Lamar OwenDate: 2001-08-22 15:30:13
Subject: Re: RPM dependency on 'mx'?
Previous:From: Lamar OwenDate: 2001-08-21 15:26:20
Subject: Re: [PORTS] mx.rpm

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group