Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL 7.2 on Suse 7.2

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Egon Sommer <Service(at)Sommer-Maschinenbau(dot)de>
Cc: <pgsql-ports(at)postgresql(dot)org>
Subject: Re: PostgreSQL 7.2 on Suse 7.2
Date: 2002-03-11 03:28:01
Message-ID: Pine.LNX.4.30.0203102227170.684-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-ports
Egon Sommer writes:

> I tried to install it by the rpm files of the postgresql site but RPM says: You need same files you don't have (dependencies):
> e.g.:
> libcom_err.so.3
> libcrypto.so.2
> libk5crypto.so.3
> libssl.so.2
> etc.

You need to install Kerberos, OpenSSL, and "etc".

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net


In response to

pgsql-ports by date

Next:From: Bruce MomjianDate: 2002-03-13 18:25:08
Subject: Re: Is PostgreSQL supported on OpenVMS?
Previous:From: GBDate: 2002-03-08 15:38:37
Subject: Re: PostgreSQL 7.2 on Suse 7.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group