Skip site navigation (1) Skip section navigation (2)

Re: libECPG: Warning: get descriptor: 7.1 and 7.2 are

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Christof Petig <christof(at)petig-baender(dot)de>
Cc: <pgsql-interfaces(at)postgresql(dot)org>, Michael Meskes <meskes(at)postgresql(dot)org>
Subject: Re: libECPG: Warning: get descriptor: 7.1 and 7.2 are
Date: 2001-10-05 21:11:20
Message-ID: Pine.LNX.4.30.0110052138230.654-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-interfaces
Christof Petig writes:

> I just noticed that libecpg.so.3.2.0 and libecpg.so.3.3.0 are not binary
> compatible.
> A program using get descriptor stopped working (still under
> investigation) once I installed the new libecpg.

I seem to remember that some enums were rearranged or renumbered.  Look
there.

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net   http://funkturm.homeip.net/~peter


In response to

Responses

pgsql-interfaces by date

Next:From: Jeroen T. VermeulenDate: 2001-10-06 00:49:31
Subject: C++ frontend
Previous:From: Manika DeyDate: 2001-10-05 20:18:25
Subject: test blob on microsoft SQl Server 7.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group