Skip site navigation (1) Skip section navigation (2)

Re: -ltermcap needed for psql client build on OpenBSD 2.9

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Tom Stowell <jts(at)deforest(dot)k12(dot)wi(dot)us>
Cc: <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: -ltermcap needed for psql client build on OpenBSD 2.9
Date: 2001-08-15 15:50:14
Message-ID: Pine.LNX.4.30.0108151746430.677-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-bugs
Tom Stowell writes:

> In the link you gave, it looked like provisions have been made in the
> development version of PostgreSQL 7.2 to work around this.

Not that I know of.

> Kind of a dumb linker bug... but our *BSD friends seem to think it's a
> feature.  :-)

We'll have to beat them into submission then.  I mean, the simplest thing
in the world would be to link libreadline against -lcurses, so the
dependency is recorded and the users of libreadline won't have to remember
it.

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net   http://funkturm.homeip.net/~peter


pgsql-bugs by date

Next:From: Charles OblerDate: 2001-08-15 18:28:53
Subject: Various doc errors and shortcomings
Previous:From: Nathaniel DoseDate: 2001-08-15 14:03:26
Subject: pg_dump and foreign characters

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group