Skip site navigation (1) Skip section navigation (2)

Re: Patches for 7.1 on QNX4

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
Cc: "Tegge, Bernd" <tegge(at)repas-aeg(dot)de>, <pgsql-ports(at)postgresql(dot)org>, Eduardo Gargiulo <xgnu(at)yahoo(dot)com>, Vanja Jovanovic <m0hican(at)crosswinds(dot)net>
Subject: Re: Patches for 7.1 on QNX4
Date: 2001-04-30 22:36:23
Message-ID: Pine.LNX.4.30.0105010033160.3110-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-ports
Bruce Momjian writes:

> I looked this over and it looks safe for 7.1.1.  Only QNX changes are
> made.  Can someone confirm?  If no one confirms it is save, I will keep
> it for 7.2.

The patch for plpgsql/Makefile is unnecessary.  The patch for
pg_regress.sh should be taken out as well.  If someone wants to run the
parallel regression tests he can install a real shell.

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net   http://funkturm.homeip.net/~peter


In response to

Responses

pgsql-ports by date

Next:From: Bruce MomjianDate: 2001-04-30 23:02:27
Subject: Re: Patches for 7.1 on QNX4
Previous:From: Albert HowardDate: 2001-04-30 18:17:08
Subject: Problem installing Postgresql

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group