Skip site navigation (1) Skip section navigation (2)

Re: Patch for PostgreSQL 7.0.3 to compile on Tru64 UNIX v5.0A with Compaq C T6.4-212 (dtk)

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Douglas Carmichael <dcarmich(at)mail(dot)ourservers(dot)net>
Cc: <pgsql-patches(at)postgresql(dot)org>
Subject: Re: Patch for PostgreSQL 7.0.3 to compile on Tru64 UNIX v5.0A with Compaq C T6.4-212 (dtk)
Date: 2001-04-16 17:56:09
Message-ID: Pine.LNX.4.30.0104161955180.760-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-patches
Douglas Carmichael writes:

> I have patches to src/backend/utils/adt/float.c and
> src/backend/utils/adt/numeric.c to get PostgreSQL 7.0.3 to compile on Tru64
> v5.0A with Compaq C T6.4-212 (dtk).

Maybe you need to pass -ieee to the compiler?

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net   http://funkturm.homeip.net/~peter


In response to

pgsql-patches by date

Next:From: Peter T MountDate: 2001-04-17 13:11:54
Subject: Re: Large Object problems (was Re: JDBC int8 hack)
Previous:From: Peter EisentrautDate: 2001-04-16 15:26:13
Subject: Re: PATCH: postgresql-7.1 + readline-4.2 compatability

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group