Skip site navigation (1) Skip section navigation (2)

Re: check_primary_key on Postgres 6.5.3-23

From: "Brett W(dot) McCoy" <bmccoy(at)chapelperilous(dot)net>
To: Christophe Devine <devine(at)iie(dot)cnam(dot)fr>
Cc: <pgsql-novice(at)postgresql(dot)org>
Subject: Re: check_primary_key on Postgres 6.5.3-23
Date: 2000-12-13 22:18:15
Message-ID: Pine.LNX.4.30.0012131716050.30948-100000@chapelperilous.net (view raw or flat)
Thread:
Lists: pgsql-novice
On Wed, 13 Dec 2000, Christophe Devine wrote:

> > Upgrade to 7.01?
>
> Yep, it's precisely what I've done today. Upgraded to 7.0.3-2, and
> everything runs OK. But why does it depends on libc 2.2 and perl 5.6 ?
> It seems to me that a plain old libc 2.1 and perl 5.5 would have been
> quite enough.

Did you install as binaries from packages or as source?  If you installed
via .deb packages, they put in the dependencies most likely because that's
what they built the binaries against.

-- Brett
                                     http://www.chapelperilous.net/~bmccoy/
---------------------------------------------------------------------------
It's the RINSE CYCLE!!  They've ALL IGNORED the RINSE CYCLE!!


In response to

pgsql-novice by date

Next:From: Diego A. Puertas F.Date: 2000-12-13 23:16:01
Subject: Serial field problem with Access 97 (fwd)
Previous:From: Christophe DevineDate: 2000-12-13 22:12:23
Subject: Re: check_primary_key on Postgres 6.5.3-23

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group