Skip site navigation (1) Skip section navigation (2)

Re: [JumboClassifieds]: RE: Older version?

From: Andy Lewis <alewis(at)jumboclassifieds(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: [JumboClassifieds]: RE: Older version?
Date: 2002-04-22 01:39:32
Message-ID: Pine.LNX.4.21.0204212037180.9026-100000@www.jumboclassifieds.com (view raw or flat)
Thread:
Lists: pgadmin-support
Thanks Dave, I was able to find and install the old version from the site
mentioned below.

Does the older version support transactions? How about the new version,
does it support transactions?

Andy

On Sun, 21 Apr 2002, Dave Page wrote:
> 
> > -----Original Message-----
> > From: Jean-Michel POURE [mailto:jmpoure(at)translationforge(dot)com] 
> > Sent: 21 April 2002 09:05
> > To: Andy Lewis; pgadmin-support(at)postgresql(dot)org
> > Subject: Re: [pgadmin-support] Older version?
> > 
> > 
> > Le Samedi 20 Avril 2002 19:51, Andy Lewis a écrit :
> > > I'm running an older version 7.0 of PostgreSQL and am 
> > looking for the 
> > > compatible version of PgAdmin. Can anyone help me out?
> > > Thanks in advance,
> > 
> > Dear Andrew,
> > 
> > pgAdmin1 can be downloaded from CVS. You will need to compile 
> > it with Visual 
> > Basic and register OCX components manually. If you are not a 
> > professional 
> > programmer, you have 1% chances of achieving a manual installation.
> 
> Actually, the original downloads are available at
> http://gborg.postgresql.org/project/pgadmin, which is an updated version of
> the old www.greatbridge.org site (Jean-Michel, your old login should still
> work). There are moves afoot to encourage use of the site again for other
> PostgreSQL projects, but you know how quickly the PR stuff happens around
> here :-)
> 
> Please note though, as Jean-Michel said, pgAdmin I is NOT supported any
> more, and if at all possible an upgrade to PostgreSQL 7.2.1 + pgAdmin II is
> by far the best idea.
> 
> Regards, Dave.


In response to

pgadmin-support by date

Next:From: Dave PageDate: 2002-04-22 07:10:22
Subject: Re: [JumboClassifieds]: RE: Older version?
Previous:From: Dave PageDate: 2002-04-21 18:17:57
Subject: Re: Older version?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group