Skip site navigation (1) Skip section navigation (2)

RE: Coppatibility of ODBC drivers with forecoming 7. 1

From: Joel Burton <joel(at)scw(dot)org>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: RE: Coppatibility of ODBC drivers with forecoming 7. 1
Date: 2000-12-19 17:50:58
Message-ID: Pine.LNX.4.21.0012191249140.19099-100000@olympus.scw.org (view raw or flat)
Thread:
Lists: pgsql-interfaces
On Tue, 19 Dec 2000, Dave Page wrote:

> > More information & a precompiled driver at www.scw.org/pgaccess
> 
> Just downloaded this driver to get the referential integrity stuff and find
> that the version number is 6.40.0.9 whereas the latest version that Byron (I
> assume it was Byron anyway) compiled was 6.50.0.0. Is your version based on
> older code or is there another reason for this?

AFAIK, that is the most up-to-date. I compiled it about 2-3 weeks
ago; there have been a few (tiny) patches to the CVS code since, and I'll
probably update that in a week or two to include those.

But, yes, the version numbers seem somewhat broken. I made no attempt to
find/fix the version numbers; this may or may not have been fixed in the
latest CVS.

BTW, pgAdmin looks better the ever. Keep up the good work!

JB


In response to

pgsql-interfaces by date

Next:From: Brian BuhrowDate: 2000-12-19 18:14:36
Subject: Re: Possible memory leak in Postgres V7.0.2/ecpg 2.7.1
Previous:From: Joel BurtonDate: 2000-12-19 17:47:47
Subject: Re: Coppatibility of ODBC drivers with forecoming 7.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group