Skip site navigation (1) Skip section navigation (2)

Re: ODBC Maintainer?

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: The Hermit Hacker <scrappy(at)hub(dot)org>
Cc: Kevin Lo <kevin(dot)lo(at)toptk(dot)com>, Thomas Lockhart <lockhart(at)alumni(dot)caltech(dot)edu>, Robert Smith <rsmith(at)crepsunited(dot)com>, pgsql-interfaces(at)postgresql(dot)org
Subject: Re: ODBC Maintainer?
Date: 2000-11-17 20:09:03
Message-ID: Pine.LNX.4.21.0011172106250.789-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-interfaces
The Hermit Hacker writes:

> If I recall correctly, it is under GPL, no?  Which conflicts with our BSD
> liccense ... of course, I've been known to recall incorrectly at times :)

Our ODBC driver is under the LGPL, same as unixODBC.  There are no
"conflicts" as long as you don't copy code back and forth.

-- 
Peter Eisentraut      peter_e(at)gmx(dot)net       http://yi.org/peter-e/


In response to

Responses

pgsql-interfaces by date

Next:From: Ross J. ReedstromDate: 2000-11-17 20:18:31
Subject: Re: ODBC Maintainer?
Previous:From: Bruce MomjianDate: 2000-11-17 17:20:17
Subject: Re: [INTERFACES] Re: no meaningful way to determine fe or be version?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group