Skip site navigation (1) Skip section navigation (2)

Re: Re: libpq needs -lsocket on UnixWare

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Larry Rosenman <ler(at)lerctr(dot)org>
Cc: pgsql-hackers(at)postgresql(dot)org
Subject: Re: Re: libpq needs -lsocket on UnixWare
Date: 2000-10-26 15:03:17
Message-ID: Pine.LNX.4.21.0010261701280.767-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-hackers
Larry Rosenman writes:

> OpenSSL dies:

Yeah, I saw that too yesterday.  Not sure if I want to blame your crypt.h
header or what.  Don't know what to do yet, but it ought to get fixed.

-- 
Peter Eisentraut      peter_e(at)gmx(dot)net       http://yi.org/peter-e/


In response to

pgsql-hackers by date

Next:From: Tom LaneDate: 2000-10-26 15:05:01
Subject: Re: sanity of using -current?
Previous:From: Tom LaneDate: 2000-10-26 14:51:35
Subject: Re: --enable-multibyte dies (UnixWare 7.1.1)/Current Sources

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group