Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL and Cygwin 1.1.x

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Horák Daniel <horak(at)sit(dot)plzen-city(dot)cz>
Cc: "'pgsql-ports(at)postgreSQL(dot)org'" <pgsql-ports(at)postgresql(dot)org>
Subject: Re: PostgreSQL and Cygwin 1.1.x
Date: 2000-09-29 13:03:42
Message-ID: Pine.LNX.4.21.0009291454290.363-100000@peter (view raw or flat)
Thread:
Lists: pgsql-ports
Horák Daniel writes:

> thanks to all for their work with pgsql on Cygwin 1.1.4. I think we can drop
> the support for Cygwin B20 - it is partly done in the last patches ;-)

Oh?  I sure hope not.

> Will be there any problems with supporting only Cygwin 1.1.x?

I cannot fully judge this issue, since I am not a user of Cygwin, but keep
in mind that Cygwin is essentially part of the operating system, and
telling users that want to upgrade from 7.0 to upgrade their operating
system first is not a good plan.  Heck, we keep support for such antiques
as SysV and Ultrix, so I think that we might want to keep support for the
current-minus-one Cygwin for at least another release.

OTOH, B20 is technically a beta release, and if dropping it would provide
for significant simplifications, then the Cygwin user community could make
that call.

-- 
Peter Eisentraut      peter_e(at)gmx(dot)net       http://yi.org/peter-e/


In response to

Responses

pgsql-ports by date

Next:From: Jason TishlerDate: 2000-09-29 13:25:34
Subject: Re: PostgreSQL and Cygwin 1.1.x
Previous:From: Horák DanielDate: 2000-09-29 08:18:01
Subject: PostgreSQL and Cygwin 1.1.x

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group