Skip site navigation (1) Skip section navigation (2)

Re: --enable-locale doesn't work

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: werner <werner(at)gefi(dot)at>
Cc: pgsql-hackers(at)postgresql(dot)org, pgsql-bugs(at)postgresql(dot)org
Subject: Re: --enable-locale doesn't work
Date: 2000-04-02 21:17:59
Message-ID: Pine.LNX.4.21.0004021437250.373-100000@localhost.localdomain (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-hackers
Works like a charm here. Be sure to set the locale-relevant environment
variables (e.g., LC_ALL) in the environment of the postmaster.

werner writes:

> I'm running the 7.0 beta 3. It seems like queries that use german
> characters like ü,ä,ö or ß don't work with the ~*
> Operator (case insensetive regex). It only works with case sensetive
> queries. So the configure option
> --enable-locale doesn't have any influence.
> 
> 

-- 
Peter Eisentraut                  Sernanders väg 10:115
peter_e(at)gmx(dot)net                   75262 Uppsala
http://yi.org/peter-e/            Sweden


In response to

pgsql-hackers by date

Next:From: Peter EisentrautDate: 2000-04-02 21:18:21
Subject: Re: Docs refreshed
Previous:From: Tom LaneDate: 2000-04-02 21:13:03
Subject: 7.0 release notes should call out incompatible changes more clearly

pgsql-bugs by date

Next:From: Bruce MomjianDate: 2000-04-02 21:38:10
Subject: Re: [7.0beta3] Bug in initdb
Previous:From: Marc BaudoinDate: 2000-04-02 20:36:19
Subject: [7.0beta3] Bug in initdb

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group