Skip site navigation (1) Skip section navigation (2)

Re: New config.{sub|guess}

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: "Kardos, Dr(dot) Andreas" <kardos(at)repas-aeg(dot)de>
Cc: PostgreSQL Development <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: New config.{sub|guess}
Date: 2000-03-31 22:09:20
Message-ID: Pine.LNX.4.21.0004010007270.2655-100000@localhost.localdomain (view raw or flat)
Thread:
Lists: pgsql-hackers
Kardos, Dr. Andreas writes:

> Unfortunately these return i386-pc-qnx now and not i386-pc-qnx4. Note there
> is a big difference between QNX2 and QNX4.
> 
> If these remain checked in, configure and regress.sh have to be patched
> accordingly.

Okay, done. Apparently they switched from i386-pc-qnx* to i386-qnx-qnx*
and back and now they mangled the versions as well. In any case I don't
see any support for QNX2 in config.guess so we shouldn't need to worry.

Let me know about any more problems regarding this.

-- 
Peter Eisentraut                  Sernanders väg 10:115
peter_e(at)gmx(dot)net                   75262 Uppsala
http://yi.org/peter-e/            Sweden


pgsql-hackers by date

Next:From: Peter EisentrautDate: 2000-03-31 22:18:52
Subject: Re: Docs refreshed
Previous:From: Billy G. AllieDate: 2000-03-31 19:39:14
Subject: int8.c compile problem on UnixWare 7.x

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group