Skip site navigation (1) Skip section navigation (2)

[pgsql-ayuda] como saber si lo hice bien?

From: Marco Antonio Mejia Lara <marcoml(at)desarrollo1(dot)infoacces(dot)net>
To: pgsql-ayuda(at)tlali(dot)iztacala(dot)unam(dot)mx
Subject: [pgsql-ayuda] como saber si lo hice bien?
Date: 2000-06-20 19:02:51
Message-ID: Pine.LNX.4.10.10006201352250.18271-100000@desarrollo1.infoacces.net (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Hola lista de nuevo, pues aqui molestandolos como siempre.

Fijense que baje los rpm, de la version 7.0.2, y les mande el
mensaje de error que me decia al desempacar el rpm, y segun por que le
hacia falta una biblioteca que venia en el postgresql-clients, el cual no
esta en el site de postgresql, solo encontre una version anterior de la
6.4.2 en redhat, la instale y ya no marco el error, pero logico en los
manuales me dijo que no correspondian esos documentos, por las versiones,
asi que le di un --force y jalo aunque al final me mando el siguiente
error.  que es lo que me preocupa.

unpacking of archive failed: cpio: Bad magic

le doy un rpm -qa|grep postgresql 

y me regresa los rpm que instale.

mi pregunta es:
como se si esta bien instalado mi postgresql o no?

ya revize mi base de datos, esta bien, y hago un select a una tabla y
tambien jala. algo mas que pueda revizar?

gracias de antemano.

--------- Pie de mensaje -------------------------------------------
Archivo historico: http://tlali.iztacala.unam.mx/maillist/pgsql-ayuda
Cancelar inscripcion:
mail to: majordomo(at)tlali(dot)iztacala(dot)unam(dot)mx
text   : unsubscribe pgsql-ayuda


In response to

pgsql-es-ayuda by date

Next:From: Manuel SugawaraDate: 2000-06-20 19:15:42
Subject: Re: [pgsql-ayuda] actualizacion
Previous:From: Manuel SugawaraDate: 2000-06-20 17:12:27
Subject: Re: [pgsql-ayuda] rpm de postgresql 7.0.2.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group