Skip site navigation (1) Skip section navigation (2)

Re: [INTERFACES] Does version 6.5 of the JDBC driver support JDBC 2.0?

From: Peter T Mount <peter(at)retep(dot)org(dot)uk>
To: Bernie <bfb(at)att(dot)net>
Cc: pgsql-interfaces <pgsql-interfaces(at)postgresql(dot)org>
Subject: Re: [INTERFACES] Does version 6.5 of the JDBC driver support JDBC 2.0?
Date: 1999-06-26 11:05:42
Message-ID: Pine.LNX.4.04.9906261205050.26800-100000@maidast.retep.org.uk (view raw or flat)
Thread:
Lists: pgsql-interfaces
On Wed, 16 Jun 1999, Bernie wrote:

> Does the pgsql JDBC driver (6.5) support the
> JDBC 2.0 API?  I'd like to implement connection
> pooling.
> 
> If not, are there plans to suppoort JDBC 2.0
> in the near future?

I'm not sure if I (or someone else has replied), as I'm catching up with
my mail, but V6.5 does support JDBC2.0

Peter

-- 
       Peter T Mount peter(at)retep(dot)org(dot)uk
      Main Homepage: http://www.retep.org.uk
PostgreSQL JDBC Faq: http://www.retep.org.uk/postgres
 Java PDF Generator: http://www.retep.org.uk/pdf


In response to

Responses

pgsql-interfaces by date

Next:From: Peter HarveyDate: 1999-06-26 13:25:43
Subject: unsubscribe
Previous:From: Peter T MountDate: 1999-06-26 11:02:51
Subject: Re: [INTERFACES] Problems using, IE5 MS-VM and JDBC driver

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group