Skip site navigation (1) Skip section navigation (2)

RedHat5.2 - postgres 6.4 - jdbc - Problems

From: Oliver Matz <olma(at)uumail(dot)de>
To: pgsql-interfaces(at)postgresql(dot)org
Subject: RedHat5.2 - postgres 6.4 - jdbc - Problems
Date: 1998-12-20 01:26:12
Message-ID: Pine.LNX.4.04.9812200220250.613-100000@uumail.de (view raw or flat)
Thread:
Lists: pgsql-interfaces
Hi everybody,

I'm using RedHat 5.2, jdk1.1.6v5 (glibc) and Postgres 6.4 .
I also tried jdk1.1.7 (glibc).

While running "make" in my "/usr/src/pgsql/src/interfaces/jdbc"-DIR to
compile the jdbc-driver i always get an "Segmentation fault".
What can i do ???

so long

Oli


pgsql-interfaces by date

Next:From: Hiroki KataokaDate: 1998-12-21 14:44:56
Subject: RE: [INTERFACES] The problem between libpq and libpgtcl for WIN32
Previous:From: Behzad ArdakaniDate: 1998-12-19 15:59:28
Subject: libpq

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group