Skip site navigation (1) Skip section navigation (2)

Problem with Perl, DBI and Postgress 6.4.2

From: Pavel PaJaSoft Janousek <pajasoft(at)pinknet(dot)cz>
To: pgsql-interfaces(at)postgresql(dot)org
Subject: Problem with Perl, DBI and Postgress 6.4.2
Date: 1999-01-21 17:43:25
Message-ID: Pine.LNX.3.95.990121184243.6982A-100000@io.pinknet.cz (view raw or flat)
Thread:
Lists: pgsql-interfaces
	Hi all,

	i try DBI 1.06 and benchmark, witch is distributed with concurent
product MySQL. This bench is for MySQl, Postgress, Oracle and many others
SQL servers.
	I have instaled Postgres 6.4.2, I compile and install support for
Perl [in directory interfaces] and try compile and run some test for Perl
support. All look good, but only this bench  says, that metod 'driver' not
in DBI::Pg.
	I see in Pg.pm and there isn't this definition, I see in mysql.pm
and this file is bigger and more different from Pg.pm. I don'k know Perl,
I'm working in C/C++ and EGCS, but I want try to compare speed Postgress and
MySQL on my computer.

	So, my question:

Where is the mistake(s)? In DBI 1.06, In Perl definition [Pg.pm or others],
in the benchmark [distributed with MySQL] or in the other of the world?;-)

	Thanx for your answer....


				za FoNet, spol. s r.o., Pavel Janousek



pgsql-interfaces by date

Next:From: Bruce TenisonDate: 1999-01-21 18:01:34
Subject: RE: [INTERFACES] ECPG Question
Previous:From: Fischl AntonDate: 1999-01-21 17:32:14
Subject: Re: [ADMIN] jdbc driver, can it run on a windows machine?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group