Skip site navigation (1) Skip section navigation (2)

ODBC driver version

From: Alexaki Sofia <alexaki(at)ics(dot)forth(dot)gr>
To: <pgsql-odbc(at)postgresql(dot)org>
Cc: <Inoue(at)tpf(dot)co(dot)jp>
Subject: ODBC driver version
Date: 2001-11-19 17:11:38
Message-ID: (view raw or whole thread)
Lists: pgsql-odbc

Does the ODBC Postgresql driver supports the latest version (3.5 )of ODBC.

As I can see from the define statements in the files psqlodbc.h, isql.h
the default version od Postgresql  ODBC driver is the 2.5

Thanks in advance.

Best Regards,
Sofia Alexaki


pgsql-odbc by date

Next:From: Peter PilslDate: 2001-11-19 21:23:33
Subject: alter tables from ms-access
Previous:From: Andrea AimeDate: 2001-11-19 15:41:06
Subject: Re: Server Side Cursors.

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group