Skip site navigation (1) Skip section navigation (2)

Re: 8.3 build 603 build error on Fedora 8

From: Kris Jurka <books(at)ejurka(dot)com>
To: Devrim GÜNDÜZ <devrim(at)CommandPrompt(dot)com>
Cc: PostgreSQL - JDBC <pgsql-jdbc(at)postgresql(dot)org>
Subject: Re: 8.3 build 603 build error on Fedora 8
Date: 2008-01-31 19:27:38
Message-ID: Pine.BSO.4.64.0801311422180.12885@leary.csoft.net (view raw or flat)
Thread:
Lists: pgsql-jdbc

On Thu, 31 Jan 2008, Devrim GNDZ wrote:

> On Thu, 2008-01-31 at 13:39 -0500, Kris Jurka wrote:
>
>> What's your version of ant and the JDK?
>
> $ rpm -qv ant
> ant-1.7.0-1jpp.2.fc8
>
> I'm using IcedTea, the Java Platform that Fedora ships.
>

We determine which version of the driver to build based on the JVM we're 
running in, so when I see this 
"/usr/lib/jvm/java-1.7.0-icedtea-1.7.0.0/jre", I'm guessing it's reporting 
itself as a 1.7 JVM while we only know about 1.6 and less.  Perhaps this 
patch will help?

Kris Jurka

Attachment: jvm17.patch
Description: text/plain (678 bytes)

In response to

Responses

pgsql-jdbc by date

Next:From: Brent FriedmanDate: 2008-01-31 21:24:46
Subject: Any examples for Postgresql 8.0 using jdbc type 2/3 driver with blobs?
Previous:From: Devrim GÜNDÜZDate: 2008-01-31 19:22:38
Subject: Re: 8.3 build 603 build error on Fedora 8

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group